phpPgAdminをインストールしたい(PostgreSQL 8.4を利用中)

  • FAQ番号FAQ01950
  • 最終更新日2018/11/14 09:35:28

Zenlogicホスティングの簡単インストール機能でご提供している「phpPgAdmin」は、PostgreSQL 8.4ではインストールできません。
PostgreSQL 8.4でphpPgAdminをインストールしたい場合は、以下のいずれかの方法をお試しください。

 

■手動でインストールする

以下を参考に、手動でphpPgAdminをインストールしてください。
《WEBアプリケーションマニュアル - phpPgAdminの手動インストール》

 

■簡単インストール機能(PostgreSQL 9.6)でインストールしポート番号を変更する

  1. 「PostgreSQL 9.6」を起動していない場合は、[カスタマーポータル]から起動します。
    《Zenlogic サポートページ - データベースの初期設定》
     
  2. [カスタマーポータル]から「phpPgAdmin」をインストールします。
    《Zenlogic サポートページ - phpPgAdmin の簡単インストール》
     
  3. phpPgAdminの設定で、PostgreSQL 8.4のポート番号に変更します。
    《Zenlogic サポートページ - データベース管理ツール ポート番号変更》
    ※ポート番号は、[カスタマーポータル] > コントロールパネル > データベース > PostgreSQL 8.4 からご確認いただけます。
     
  4. phpPgAdminにアクセス/ログインし、PostgreSQL 8.4のデータをご確認ください。
    《Zenlogic サポートページ - phpPgAdmin の簡単インストール》
     
  5. 「PostgreSQL 9.6」を利用しない場合は、[カスタマーポータル] からPostgreSQL 9.6を停止します。
FAQ01950
関連するFAQ