TLSはどのバージョンに対応していますか?

  • FAQ番号FAQ01954
  • 最終更新日2021/09/27 18:29:37

Zenlogicホスティングでは、下記バージョンのTLS通信に対応しています。

 TLS 1.0 / 1.1 / 1.2(2018年8月現在)

WEB、メール、FTPそれぞれの機能で、利用するTLSのバージョンを制限することが可能です。
詳細は以下のサポートサイトをご確認ください。
《Zenlogic サポートページ - TLSバージョン制限(WEB)》
《Zenlogic サポートページ - TLSバージョン制限(メール)》
《Zenlogic サポートページ - TLSバージョン制限(FTP)》

 

FAQ01954
関連するFAQ